<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>My Greenhouse - Part 3 - by ConservativeDad - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="My Greenhouse - Part 3 - by ConservativeDad - Newsvine" />
<meta name="description" content="You may be able to tell from the earlier picture what problems I encountered this week in building the greenhouse.  If you can't tell, the two shelves are both taller than the side-walls so I had to make adjustments to both." />
<meta name="author" content="ConservativeDad" />
<meta name="canonical" content="https://conservativedad-1.newsvine.com/_news/2017/02/02/36825506-my-greenhouse-part-3" />
<meta name="section" content="{&quot;domainName&quot;:&quot;conservativedad-1&quot;,&quot;displayName&quot;:&quot;ConservativeDad&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/vine.jpg&quot;,&quot;url&quot;:&quot;https:\/\/conservativedad-1.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1483118040,&quot;numSeeds&quot;:&quot;1&quot;,&quot;numComments&quot;:&quot;1079&quot;,&quot;numArticles&quot;:&quot;6&quot;,&quot;watchers&quot;:0}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;home-garden&quot;,&quot;sitePageId&quot;:36825506,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;ConservativeDad&quot;,&quot;typeName&quot;:&quot;photo&quot;,&quot;byline&quot;:&quot;conservativedad-1&quot;,&quot;tags&quot;:[&quot;home-garden&quot;,&quot;greenhouse&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web02" />
<meta name="cip" content="23.61.195.171" />
<meta name="date" content="February 2, 2017, 12:01 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36825506" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=conservativedad-108C2B753-06AD-ABE4-9BA7-B613B215A399.jpg&width=original" />
<meta property="og:url" content="https://conservativedad-1.newsvine.com/_news/2017/02/02/36825506-my-greenhouse-part-3" />
<meta property="og:type" content="article" />
<meta property="og:title" content="My Greenhouse - Part 3" />
<meta property="og:description" content="You may be able to tell from the earlier picture what problems I encountered this week in building the greenhouse.  If you can&#039;t tell, the two shelves are both taller than the side-walls so I had to make adjustments to both." />
<meta property="nv:contentId" content="36825506" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51635" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/3260440644e9fff88bd9ca0a54dde60e38654f53.css?v=51635" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/fe53b35a80169201a97b8aa44992eb22e7298222.js?v=51635"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/fe5bd459f3e67df0b6b065681d35d2fefddb201c.css?v=51635" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/73b6b14ef42d05c85c2f9747814c3155d3da7b8c.js?v=51635"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F02%2F36825506-my-greenhouse-part-3&amp;rand=1426039897&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F02%2F36825506-my-greenhouse-part-3&amp;rand=1426039897&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg"
		data-domain-name="conservativedad-1"
		data-display-name="ConservativeDad">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg" height="80" width="80" />
	</a>
		<h1>
			<a href="https://conservativedad-1.newsvine.com/" rel="twipsy" title="View ConservativeDad's Column"  data-placement="bottom">
				ConservativeDad			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://absolutelynopolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;absolutelynopolitics&quot;,&quot;displayName&quot;:&quot;Absolutely NO Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mtmeyer1F6370F78-B818-9A3B-291D-873F11B39973.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/absolutelynopolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5091&quot;,&quot;articleCount&quot;:&quot;3467&quot;,&quot;seedCount&quot;:&quot;11502&quot;,&quot;memberCount&quot;:&quot;113&quot;,&quot;description&quot;:&quot;Join this Nation if you are tired of all the political bickering, and want to get away from it all.&quot;,&quot;createDate&quot;:1278326400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486013955,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Absolutely NO Politics"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mtmeyer1F6370F78-B818-9A3B-291D-873F11B39973.jpg&amp;width=70"
		data-domain-name="absolutelynopolitics"
		data-display-name="Absolutely NO Politics">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mtmeyer1F6370F78-B818-9A3B-291D-873F11B39973.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americansforlibertyandjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americansforlibertyandjustice&quot;,&quot;displayName&quot;:&quot;Americans for Liberty and Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americansforlibertyandjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15806&quot;,&quot;articleCount&quot;:&quot;54&quot;,&quot;seedCount&quot;:&quot;445&quot;,&quot;memberCount&quot;:&quot;90&quot;,&quot;description&quot;:&quot;This nation is committed to the reinforcement of liberties and justice this country was founded on.&quot;,&quot;createDate&quot;:1482075360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486015124,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Americans for Liberty and Justice"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70"
		data-domain-name="americansforlibertyandjustice"
		data-display-name="Americans for Liberty and Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7373&quot;,&quot;seedCount&quot;:&quot;45232&quot;,&quot;memberCount&quot;:&quot;2934&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486022075,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ButtHeads Nation v6.9"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://republicanviners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;republicanviners&quot;,&quot;displayName&quot;:&quot;Conservative-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/republicanviners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12662&quot;,&quot;articleCount&quot;:&quot;541&quot;,&quot;seedCount&quot;:&quot;3777&quot;,&quot;memberCount&quot;:&quot;151&quot;,&quot;description&quot;:&quot;A meeting place for Conservatives and considerate others.&quot;,&quot;createDate&quot;:1418427960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485988059,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Conservative-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70"
		data-domain-name="republicanviners"
		data-display-name="Conservative-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://constitutionvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;constitutionvine&quot;,&quot;displayName&quot;:&quot;Constitutional Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/constitutionvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15838&quot;,&quot;articleCount&quot;:&quot;13&quot;,&quot;seedCount&quot;:&quot;170&quot;,&quot;memberCount&quot;:&quot;62&quot;,&quot;description&quot;:&quot;This nation represents those viners that support and defend the Constitution.&quot;,&quot;createDate&quot;:1483842120,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486010730,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Constitutional Vine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=70"
		data-domain-name="constitutionvine"
		data-display-name="Constitutional Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://foodies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;foodies&quot;,&quot;displayName&quot;:&quot;Foodies!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=LAUHAL63DB571CDC-46B8-1D9B-8DB1-B96DDD39A99E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/foodies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;193&quot;,&quot;articleCount&quot;:&quot;1463&quot;,&quot;seedCount&quot;:&quot;4971&quot;,&quot;memberCount&quot;:&quot;534&quot;,&quot;description&quot;:&quot;Like to cook?  Like to eat?&quot;,&quot;createDate&quot;:1162681860,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486014365,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Foodies!"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=LAUHAL63DB571CDC-46B8-1D9B-8DB1-B96DDD39A99E.jpg&amp;width=70"
		data-domain-name="foodies"
		data-display-name="Foodies!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=LAUHAL63DB571CDC-46B8-1D9B-8DB1-B96DDD39A99E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://growers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;growers&quot;,&quot;displayName&quot;:&quot;Growers&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/growers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15899&quot;,&quot;articleCount&quot;:&quot;6&quot;,&quot;seedCount&quot;:&quot;6&quot;,&quot;memberCount&quot;:&quot;7&quot;,&quot;description&quot;:&quot;A place for those that enjoy reading articles about gardening, homesteading and life in the great outdoors.&quot;,&quot;createDate&quot;:1485062580,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486014093,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Growers"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="growers"
		data-display-name="Growers">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://openminds.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;openminds&quot;,&quot;displayName&quot;:&quot;Open Minded&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/openminds.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;135&quot;,&quot;articleCount&quot;:&quot;4553&quot;,&quot;seedCount&quot;:&quot;32234&quot;,&quot;memberCount&quot;:&quot;3041&quot;,&quot;description&quot;:&quot;Regardless of your political affiliation, we all must keep an open mind to the other side.&quot;,&quot;createDate&quot;:1162606140,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485983719,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Open Minded"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="openminds"
		data-display-name="Open Minded">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thefarmhouse.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thefarmhouse&quot;,&quot;displayName&quot;:&quot;The Farm House&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai067907307-6E3D-ABD2-3F41-5F45A13A925F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thefarmhouse.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15569&quot;,&quot;articleCount&quot;:&quot;23&quot;,&quot;seedCount&quot;:&quot;45&quot;,&quot;memberCount&quot;:&quot;11&quot;,&quot;description&quot;:&quot;Place to discuss how the corn grows&quot;,&quot;createDate&quot;:1475116080,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486014150,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Farm House"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai067907307-6E3D-ABD2-3F41-5F45A13A925F.jpg&amp;width=70"
		data-domain-name="thefarmhouse"
		data-display-name="The Farm House">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai067907307-6E3D-ABD2-3F41-5F45A13A925F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
			</span>

	<span class="c-author-stats">
		Articles:&nbsp;6 
		Seeds:&nbsp;1 
		Comments:&nbsp;1079 
		Since:&nbsp;Dec 2016	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_MediaPermalink" data-content-id="36825506"><div class="j-article-column c-article-column" 
			data-domain="conservativedad-1" 
			data-post-type="photo_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="My Greenhouse - Part 3" 
			data-content-id="36825506"
		>
		<article class="c-icon c-photo">
		<header>
			<h1> My Greenhouse - Part 3</h1>

					<div class="j-abuse-reports" data-content-id="36825506">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://conservativedad-1.newsvine.com/">ConservativeDad</a>							</div>
			<div class="c-dateline">Wed Feb 1, 2017 9:38 PM</div>

			<div class="c-tags"><ul><li><a href="/home-garden" rel="tag">home-garden</a></li><li><a href="/greenhouse" rel="tag">greenhouse</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="3" data-content-id="36825506"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="ConservativeDad" data-content-type="" data-domain-name="conservativedad-1" data-content-id="36825506" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p>You may be able to tell from the earlier picture what problems I encountered this week in building the greenhouse.  If you can't tell, the two shelves are both taller than the side-walls so I had to make adjustments to both.  But with that out of the way progress continued at a rapid pace and I now have all but two roof sections to complete (one will be the vent).  I intentionally did not complete these two sections because as you might be able to tell, the fish tank is sitting on it's side and needs to be stood upright which will require tilting the top of it up and into the open space.  I still have a bit of work to do on the foundation for the fish tank to make sure uneven settling under load doesn't cause any problems though.  I still have lots of work to do but it's nice to see it finally starting to come together and look like something resembling a greenhouse instead of a pit in the ground.</p></div></div><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-portrait" style="width:480px;"><img src="https://m.newsvine.com/servista/imagesizer?file=conservativedad-108C2B753-06AD-ABE4-9BA7-B613B215A399.jpg&width=936" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-portrait" style="width:480px;"><img src="https://m.newsvine.com/servista/imagesizer?file=conservativedad-1E3F0A5DC-AB3F-E949-CE13-D7A9F49EF7B0.jpg&width=936" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div></article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36825506" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1486022474 --><!-- static 1486022474-->